“API catalog not found“ error in the Developer Portal
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Legacy: Tyk Classic Portal
You’re viewing documentation for the Tyk Classic Portal, which is no longer actively maintained.
If you’re looking for the latest API documentation for the new Tyk Developer Portal, please refer to the Postman collection or visit the Tyk Developer Portal section.
The Classic Portal is in maintenance mode and will be deprecated soon. For questions or support, contact us at [email protected].
Description
Users receive an “API catalog not found” error message when they visit the Developer Portal.
Cause
The catalog hasn’t been initialised yet.
Solution
We have tutorials on how to publish to a developer portal using API catalogs. It may also be worth checking that the key generated by the policy hasn’t expired.