“API catalog not found“ error in the Developer Portal
Last updated:
Attention:
You’ve reached a page related to the Tyk Classic Portal. If you were searching for API documentation of the new Tyk Developer Portal please use the latest Postman collection page. Future deprecation of Tyk Classic Portal
This product is no longer actively developed as it has been superseded by the new Tyk Developer Portal. Please note that the Tyk Classic Portal now has limited support and maintenance. Please contact us at [email protected]if you have any questions.
Description
Users receive an “API catalog not found” error message when they visit the Developer Portal.
Cause
The catalog hasn’t been initialised yet.
Solution
We have tutorials on how to publish to a developer portal using API catalogs. It may also be worth checking that the key generated by the policy hasn’t expired.