You have found an old page
Visit the new Docs“Downstream Error 408” in Tyk On-prem
Description
A user may receive the aforementioned error message in their logs whilst running an instance of Tyk.
Cause
This is caused by a NGINX or AWS ELB configuration somewhere on the upstream or downstream servers. Tyk is unable to perform retries after a 408 error, suggesting that the cause is external to Tyk itself.
Solution
The user should check their NGINX or ELB settings and amend where necessary.